SummerBoard Update 3.1-1

SummerBoard This is what everyone has been waiting for (at least everyone on 1.1.3!)!! The update to SummerBoard 3.1-1 updates the app to work on version 1.1.3!! YAY! Note: You are not able to install the new version of SummerBoard if you are on any other FW besides 1.1.3. If you try to install it, you will just get an error saying that you cannot install it and that it is only for FW 1.1.3. Below is the screenshot:

SummerBoard Update 3.1-1


1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Comments

  1. it just bricked my Phone. had to restore it, cause it didn’t get out of recovery mode, even independence couldn’t help.. bummer! so i got to stick with the default phone untill I can JB it after work…

  2. It bricked when you installed SummerBoard 3.1-1 on a 1.1.3?

  3. I have installed this on a 1.1.3 jailbroken phone and it works fine. Only thing I have seen is that the other themes you can download don’t work with it. Only tried one so far I will try more later.

  4. Well what is the problem that became crosswise? I will not go forward until researched… Heart the site but give regard…

  5. I am working with 1.0.2 and want to upgrade at some point… better now than ever…? Well don”t want to start over reinstalling what i have and i like that i have more space.. have not used “bossTool” not too sure of it for 1.0.2….. So no prob with space yet but tempted yet won’t add nothing that i don’t all ready have.. Yet still curious…

  6. Superb! I read your update this morning when I arrived at work and updated it on my iphone straight away….it works brilliant. I’m not sure about previously downloaded themes not working (Tacote), I’ve tested most of mine and they seem to be working fine. In fact I can’t find any problems at the mo – 1.1.3 working good

    p.s. great installer update

  7. not working…

  8. Works perfectly, You have to change the persions of themes to 755, and all the files in it via winscp

  9. I uptaded the summerboard to 3.1 and I am am on firmware 1.1.1. It works perfectly. I dont know why they said if you try to install it on 1.1.1 or 1.1.2, you will just get an error saying that you cannot install it and that it is only for FW 1.1.3

  10. @Stefan…did you installer version 3.1-1? Because any time I try to install it on an iPhone that has 1.1.1 it does not install and says that “Firmware 1.1.3 is required for this version of SummerBoard!”

  11. #Brooke Said:
    #It bricked when you installed SummerBoard 3.1-1 on a 1.1.3?

    So, here I am again.. Yes, I bricked a 1.1.3 iPhone (T-Mobile Germany with newest baseband) and DevTeam Jailbreak.

    But now after restoring, jailbreaking once more and stuff, I tried the new SummerBoard again and it works great!

  12. Dustin James says

    I am getting Error: package download failed!

    What can I do guys?

  13. @mato…I’m glad you got it to work! Well…after restoring, and that is never any fun!

    @Dustin James….whenever you get the “Error, Package Download failed” it has to do with the server you are trying to download from. Either the server is overloaded or something is wrong with it. ?Give it a few minutes and then try again.

  14. Dustin James says

    I just was prompted to update Installer.app and then update Community Sources.

    I’ve received that error all day. I will try now after I just updated to the new installer.app

  15. Dustin James says

    Sweet.. Got it. and the new Installer.app adds a queuer!

  16. @Dustin James….SWEET! I’m glad it worked…and yes it does…check out our post about it!

  17. Dustin James says

    Is there any news on when stacks will be available for 1.1.3?

  18. @Brooke
    Restoring isn’t that bad, so I’ve got a clean system again. But takes too much time – back to 1.1.1, then 1.1.2 and finally 1.1.3…

    Small tip I found on the net for people who can’t download themes for SummerBoard from installer:
    http://hackint0sh.org/forum/showpost.php?p=205356&postcount=15
    I had this problem and this SSH commands worked for me.

  19. Dustin James says

    @Brook How come my downloaded themes do not show up in the themes? I restarted and everything. I even checked the /var/root/Library/SummerBoard/Themes/ Folder and all the themes I downloaded are there. But when I run SummerBoard and go to the themes, only the original themes show..

  20. Dustin James says

    nm

  21. @Dustin James:
    Had the same problem, found this on hackintosh (i had to reinstall the themes):

    You can run the following via ssh and it will allow you to be able to install themes from installer and have them show up.

    If you havent installed any themes yet you may be able to run only the 2nd command only.

    mv /var/root/Library/SummerBoard /var/root/Library/SummerBoard_backup

    ln -s /var/mobile/Library/SummerBoard /var/root/Library/SummerBoard

  22. I am a little nervous, dont wanna brick my phone, i have 1.1.1, how stable is it?

  23. # Brooke Says:

    @Stefan…did you installer version 3.1-1? Because any time I try to install it on an iPhone that has 1.1.1 it does not install and says that “Firmware 1.1.3 is required for this version of SummerBoard!”

    Summer dont work but I was able to download it because i install An app (patch anti 1.1.3) that tell you in setting that your firmware is 1.1.3 and summerborad recognize my phone as a 1.1.3…

  24. where did you find patch anti 1.1.3?

  25. i am running 1.1.3 but when i tried to install the app it stops at the end and gives me a message that said i need to be running firmware 1.1.3 and that’s the version i am currently running

  26. i tried the old summerboard version 3 and it installed perfectly with no problem so now i am very confused…?????

  27. On 1.1.3 it works great but other themes you install won’t work so you have to copy them from /var/root/Library/SummerBoard/Themes to /var/mobile/Library/SummerBoard/Themes then you can uninstall them via the installer.app so you don’t have duplicates.

  28. Actually copy to /private/var/mobile/Library/SummerBoard/Themes

  29. @Allen
    I found the pacth anti 1.1.3 on the FrenchIphone source (rep.frenchiphone.com)

  30. Dustin James says

    @charlyc:

    I think that there is a shortcut to the var/ directory in the / directory.. so typing just var/ would be fine without the private/var/..

    but I could be wrong.

  31. Dustin James says

    @mato:

    does the handle ln mean make alias? and what does the -s do? Oh, and it works great

  32. Hi Dustin!
    I’m not a Unix-guy, just copied this commands, but I think the first command moves (or renames?) the summerboard folder to another folder and the second command creates a symbolic link from /var/root/ to /var/media/.
    I think giving the /var/root/Library/SummerBoard folder permissions of 777 would work too, but I haven’t tested this.

  33. Hi Brooke, I read your suggestion to a solution for the “Error, Package Download failed” but it’s been 2 days and I’m still getting that error msg when I try to install the 3.1-1 summerboard. Is there any other way we can install that app? I’m using a PC. Thanks.

  34. I was experiencing the same problem with summerboard. I tried and tried but it did not stay. Here is how to fix the problem. Add “Big Boss’s Beta/Experiment…” via installer. Once added, look for “Smb Themes Fix” under all packages and install it. Good luck, I hope this does the trick.

  35. I installed the Big Boss Beta and Smb Themes Fix, works great now….Thanx for the good info DNO…much reps!!!!!!!! All we need now is cutomize and a fix for the calculator…

  36. Hi DNO2127, what is the repository address for Big Boss Beta? Thanks.

  37. I installed Big Boss Beta/Experiment and it was fine. When I tried SMB Themes Fix, however, I got the msg ‘Error: Main script execution failed!’. Any ideas?

  38. BigBoss: sleepers.net/iphonerepo

  39. To Fix the summerboard 3.1-1 (Inactive) issue in any JailBroken 1.1.3 version.
    try this,

    SSH into your iPod —- Root/System/Library/CoreServices/Springboard.app
    Scrole through to “Springboard” file
    change the permission settings to 755

    and there you go with your SummerBoard. :-D

    • iphone help says

      how do you change to permission setting to 775. i am new to this thing so i need your help thank you!..

    • Once you are SSH’d in…you can select the SummerBoard.app folder, right click, click Properties and change the Octal to 0755…then you need to open the folder and do the same thing to all the file inside the SummerBoard.app folder and any folders in there too.

  40. Hey guys, I’m still getting the “Error, Package Download failed” msg when I try to install SummerBoard 3.1-1 on my jailbroken 1.1.3. Any one else experiencing the same thing?

  41. Q: Do this app works for the iPod Touch? and how?

    I downloaded and installed the latest version of SM on my 1.1.3 iPod Touch, but once I go to the setup screen I can read (Inactive) in the bottom of the page.

    So any Ideas?

    Thank you for your time.

  42. never mind I just read Bravo’s last reply ^^

  43. Any Ideas on why I cant see the downloaded themes on the SMB>Theme option?

  44. Ok, so I finally got the downloaded themes working.

    The thing was that my first themes wasnt getting saved inside var/root/Library/SummerBoard/Themes that directory was empty
    I found them over ~/Library/SummerBoard/Themes
    Still some of them where indeed saved inside var/root/Library/SummerBoard/Themes but not all of them
    So I just moved to var/mobile/Lybrary/SummerBoard/Themes and they worked

  45. So, what about Summerboard for those of us who have not chosen to UG to 1.1.3 yet? Which version can we use? I lost my installed apps when updating from 1.1.1 to 1.1.2 so I’d like to get Summerboard back on my iPhone now – What’s the deal?

    Thanks

    M

  46. @Matthew:

    The new summerboard only works with 1.1.3 because 1.1.3 stores app info and settings in /var/mobile/library, 1.1.1 and 1.1.2 store them in /var/root/library. You could prolly get it to work on 1.1.1 and 1.1.2 by making /var/mobile a sym link to /var/root. Im not really a unix guy, so im not sure if it would work, but if you are adventurous you could try :)

  47. “Error, Package Download failed”
    when you click to install an application there is “add to queue”, “clear queue” option.

    clear the queue!

    then this will allow the apps to be installed, someonething was hogging the queue.
    also you will next need to install a runtime called jiggy (most apps need that).
    in the apps , go to development, install jiggy runtime and then jiggy.

  48. I can’t download the summerboard(old) for my 1.1.2 phone why?

  49. Aren’t most of the software in the installer required firmware 1.1.3?

  50. Does anyone know how to make summerboard 3.1 work on an ipod touch 1.1.3? On a mac.

Speak Your Mind

*