Community Sources 3.5

There is an update in the Installer.app to Community Sources version 3.5. The previous version of the Community Sources (version 3.4) included the Conceited Software, Ste Packaging and ModMyiFone.com and the BigBoss’s Apps and Things (BigBoss for short) sources. The update does not add a source instead, changes the url for the Conceited Software source. The new url is – http://repository.conceitedsoftware.com. Below are the screenshots:

Community Sources 3.5 Community Sources 3.5


1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Comments

  1. i updated community sources 3.4 and all the apps that i have tried to install wont because i am running 1.1.1. They wont install unless you ahve 1.1.3 …… I guess 3.5 will be the same and bad luck for us with 1.1.1????

  2. hey leonie..
    do below things..

    chmod -R 755 /Applications/Installer.app

    then install Community Source 3.5 and everything should work fine.. i just did it and working fine..

    i m still on 1.1.1 ..planning to move 1.1.3 very soon

  3. thanks Garry – will give it a go. Please let me know how your upgrade goes, I am very keen to move up but i keep reading that 1.1.1 is still the best version and to just keep using the apps to fill the “gaps”

  4. hey what do you mean by chmod

    thank you

  5. Hi,

    I cant download iworld , its says error package download failed.

    I tried changing the ste url.ok, but nothing happens.
    then i installed the new community sources 3.5 and the tweeks 1.1.2 dissapear, so i no longer have the iworld. what should i don..im getting crazy here.
    Please help me

    Claudia

  6. MY CHMOD SAVIOUR!!!!

    Thanks to Garry I was able to sort out the Community Sources problem that has plagued me for the last 4 hours. I now have a working 1.1.2 OOTB UK 4.6 BL phone. Cheers mate.

  7. @gman…chmod means you need to change the permission of the files in the folder /Applications/Installer.app to 0755.

    @Clau…whenever you get the “Error, Package Download failed” it has to do with the server you are trying to download from. Either the server is overloaded or something is wrong with it. Give it a few minutes and then try again.

    @Mark…I’m glad you got it to work!! :)

  8. Thank you, but i had to upgrade to the new community 3.4 and then download the bsd subsystem..the it worked..dunno why.

    Ciao!

  9. Hi,
    Im have an iphone with firmware 1.0.2(1c28) and modem firmware 04.01.13_G. For quite a long time i have been using the community sources 3.0
    Can update the community source to 3.5. Wont there be any problem due to my old firmware. If i can update how can i do it. Pls help.

    Cheers
    Prasanna

Speak Your Mind

*