SummerBoard Update 3.0

SummerBoard Well…after another quick update by the developers of SummerBoard, version 3.0 is now available in the Installer.app. So, we have been through SummerBoard 3.0a11, 3.0a12, 3.0b1, 3.0b1-1, 3.0b2 and now 3.0. Does this mean that SummerBoard is no longer in alpha or beta mode and is now a full fledge app! And, as far as we can tell here at AppleiPhoneSchool.com…there are no visible changes in version 3.0. Let us know in the comments if you notice anything.

summerboard update 3.0


1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Comments

  1. Wow. That was fast!

  2. it adds scrolling i guess?

  3. Source add ?

  4. its not on the installer anymore… has it been removed or something..

  5. It does not show up in my Installer.app either, it must have been removed.

  6. Huh guys…I don’t know why it wouldn’t be in the Installer.app anymore. Maybe they are still working on it?

  7. Oh thanks to God. I believed I was the only one not to be able to find SummerBoard. Well, obviously the server is down, just have to wait….

    do you know anything about the language translation in 1.1.1??

    I understand perfectly english but I’d rather have my own language..
    thank you in advance

  8. For my case, the version 3.0 does shows up in the Installer but it’s not possible to install it. An error message pops up saying “Package download failed” soon after I tap on the Install button.

    Sigh.

  9. I installed the 3.0 version don’t see any difference yet beside the in the theme section I have iswitcher theme (in fact I’m not sure it is new but didn’t notice it beofre I have installed-uninstalled iswitcher before)

  10. cant see it too from install.app… Why cant i see it listed in my uninstall list though? -summerboard 3.0b1 :(

  11. its on my installer app but package download failed! i want summerboard )):

  12. Am facing the same issue, it’s on my installer app but package download failed……..I need the summerbaord :(

  13. I’m sorry guys…that is probably really frustrating…I’m not sure why it wont install for you! Hopefully the developer puts out a fix soon!

    Andrew, don’t you still have the previous version of SummerBoard…or, is this the first time you are trying to install it?

  14. im facing the same error message too… any kind soul out there pls assist…
    im on a 1.1.2 firmware…

  15. I have unistall the previous version, now only ver 3.0 is on my phone. Any suggestion?

  16. Andrew…you can get the SummerBoard file on the Developer’s page…just go to this link: http://www.apptapp.com/summerboard/

    The file includes a text document on how to install it…if you need more help just email me at help@appleiphoneschool.com

  17. May the developer put out a fix soon…and godspeed…………..

    Brooke…manage to copy the file onto my iphone but it doesn’t seem to work

  18. I tried loading the latest version of Summerboard, but it says its compatible with 1.1.1 only. i have a 1.0.2. Can i load it some way?

  19. kk i added summerboard nd it says at the bottom its (inactive) nd it would work for some reason so i need some help thx..

  20. I just installed and after the restart my iPhone is stuck on the apple logo. I tried to use iBrickr to delete the files but no sucess till now.

    What should I do?

  21. @Daniel…a lot of people are having problems with SummerBoard3.0…I have emailed the Developer but I have not heard back yet…I will let you know what they say. I have tried everything I can think of! In your situation it sounds like you are going to have to restore….especially if you already tried removing it via OpenSSH. But, I would try to sync your iPhone first to see if you can save your most recent settings at least.

  22. I downgraded from 1.1.3 to 1.1.2, now i’m facing an issue which is i tried to download summerboard(old), it just show me “firmware 1.1.3 is required for this version of summerboard. Isn’t summberboard(old) is for firmware 1.1.2 or older?

  23. can’t we install summerboard 3.0 from installer to 1.1.2…it keeps sayin package download failed still nothing to do for this????

  24. i currently have a jailbroken itouch v. 1.1.1 for some reason, whenever I try to download summerboard(old) it says package download failed. I also have a mac so I don’t know how to manually access or insertfiles on my touch. Can anyone please HELP!!!?!!??!

  25. do these steps here
    1. restore iphone/itouch and download installer again
    2.load up installer and go to updates(second to last one on bottom right hand corner)
    3. it will say installer update or something like that and install it
    4. there u go it will let u download summerboard, enjoy:)!

Speak Your Mind

*