1.1.3 SMB Theme Fix on Installer.app

IconiPod Touch Fans have added a 1.1.3 SummerBoard themes fix called “1.1.3 Theme Fix” to their repo. It can be found in Installer.app under the category “Tweaks (1.1.3)”. Install it once, then every time you add a new theme through the Installer.app go to the uninstall list in Installer and “reinstall” the 1.1.3 Theme Fix, similar to how you reinstall BSD Subsystems.

This is just a code application, you will not see anything on your Springboard!

Basically it just runs the script I showed you before every time you ‘reinstall’ this app. Nice, quick, and easy for those who are scared of running a command line script. Some screen shots after the break.



1.1.3 Theme Fix by iPod Touch Fans repo 1.1.3 Theme Fix by iPod Touch Fans repo 1.1.3 Theme Fix by iPod Touch Fans repo - Reinstall

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Comments

  1. awsome!!! thanx

  2. what bug will this fix?? i tried installing some summerboaed themes, but when i go to SMBPrefs, its not there.. paarticularlt themesfrom modmyiphone and nullriver. Need help.. is this the software i need?? i am on iphone FW1.1.3

  3. what bug will this fix?? i tried installing some summerboard themes, but when i go to SMBPrefs, its not there.. paarticularly themes from modmyiphone and nullriver. Need help.. is this the software i need?? i am on iphone FW1.1.3

  4. i did but they still dont seem to be showing up, i tried installing smb themes fix too just incase i needed it as well but main script execution failed…

  5. i have 1.1.3 iphone, followed directions, but did not work.

  6. EvePineda02 says

    I have download some themes using WinSCP and they show up on the Summerboard in the Themes list but I can’t get any of them to work. I tried it as it says above and still can’t get it any of them to work. Any Ideas? I am on iphone FW 1.1.3

  7. I run it and it show “i pod” insted of the at&t logo…is threre’s sombody who knows how’s work or how to take it off???? i’m trying to put my name insted of the at&t logo

  8. Berghian Sergiu says

    I get main script execution error when trying to install this………… HELP!!!!!!!!!!

  9. I have Installer v3.01 and for some reason from this last friday its not showing all the apps it used to is like I can’t find this Theme Fix app can you tell me why?

  10. Stephanie says

    I installed smb theme fix then installed a theme, but I don’t see a reinstall button only a uninstall button, but when i uninstalled and installed it again nothing happens.

Speak Your Mind

*