Dev-Team Releases PwnageTool for iPhone 3GS

The Dev-Team has made a few more updates to their post announcing the redsn0w unlock for iOS 4.2.1. One of the updates includes an unofficial PwnageTool bundle for the iPhone 3GS. This update is specifically for people with the iPhone 3GS who would like to upgrade to iOS 4.2.1 but want to keep their current baseband.

Update #3: For those Mac users with an old-bootrom 3GS who really know what they’re doing, here’s a minimal 3GS 4.2.1 bundle that will get you to 4.2.1 without updating your baseband. Be sure to uncheck “Activate the iPhone” using Expert mode. To actually jailbreak after you’ve restored with the help of that bundle, please use redsn0w. If you don’t know how to drop a bundle into PwnageTool.app, please hold off on 4.2.1 until it’s untethered for everyone

See the Dev-Team’s full post HERE.

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...

Comments

  1. Steven Jev says:

    Hey, I have the old-bootrom 3GS, however, not matter how many times I try, I can never jailbreak my iPhone. When I try using the redsn0w program on my mac, it always gets an unexpected error. When I try on the window side of my computer, it say’s that the rest should be done on my phone, however it never completes and it just reboots the phone. I have installed the 4.2.1 stock firmware on my phone many times; I have even tried redsn0w saying that it is a fixed-bootrom.
    I now thought that this PwnageTool would finally jailbreak it. I created the custom 4.2.1 firmware, installed it to my phone, and still no Cydia. I then tried with the custom firmware still installed, to redsn0w jailbreak it, and once again it fails. Im stuck at what to do, any suggestions, or should I just wait for the next Pwnage tool?

Speak Your Mind

*